We're sorry Containerize doesn't work properply without JavaScript enabled.

Open Source Software Forum

Can't update new password

I’ve tried to update my password to make a new password and have tried a few different combinations, symbols, and word length.

Each time I get a red notification on the bottom right that says “password update unsuccessful!”

Please note, there are two accounts. gemconsortium as a user ID and also shassassian@gemfellowship.org another user ID. I am trying to give access to Kunal who is our developer and he is not able to login. Please advise.

Is this reall live chat? There is no response from you.

@gemconsortium,

This is not the live chat for customer support. In fact, this is the forum to discuss matters related to live chat apps mentioned on this page: https://products.containerize.com/live-chat/.

Anyway, we’re looking into your password issue and will update you shortly.

@gemconsortium

We have fixed the issue. Please check at your end if you’re able to update password from your profile page. Also, please ask other users to do the same. It’s better to clear cache to try it again. Thanks.